Monogram Not Showing Up as a MIDI Controller in Any PC Software



  • Avatar
    Clark Ponthier

    I was having a similar issue until I recognized that you have to keep Monogram Creator running at all times.  Under Preferences, go to Window, and make sure that you've checked both the "Launch at system startup" and well as "Close to system tray".   I'm not sure if this is causing your issue, but it definitely solved mine.  Hope this helps.

    Comment actions Permalink
  • Avatar

    It turned out the Windows MIDI drivers were written poorly. I sent the device back for a refund. The company says they will work to fix the issue.

    Comment actions Permalink
  • Avatar
    Anthony E. Palermo

    Try unplugging the USB cable from your Monogram CC core module, waiting a bit, then plugging it back in. This seems to re-establish its MIDI connect-ability.

    I had made a Monogram Creative Console profile to control some VSTs via MIDI CCs. This required I set up the VST's MIDI I/O panel to allow MIDI input from the "Monogram MIDI" device (driver).

    However, one VST's MIDI input menu checkbox for  "Monogram MIDI" was un-clickable. I did the unplug/re-plug trick and now the checkbox became clickable again. If that checkbox somehow gets unchecked again, I'll do the unplug/re-plug trick again, and re-check that box. Now my Monogram faders/dials all worked again with that VST.

    In Kontakt, after I did the unplug/re-plug trick, I went to the (Gear icon) Settings>MIDI menu and the "Monogram MIDI" device was now able to select a MIDI port. I chose Port A, which also connects to my hardware MIDI keyboard, and now the Monogram faders/dials/buttons all worked.

    As with so much of technology, when something doesn't work, try an unplug/re-plug or re-boot.

    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk