Problem with Capture one 20

Answered

Comments

15 comments

  • Avatar
    Andy

    Hey Miguel, sorry for the trouble. Can you share which operating system you're using, which version of PaletteApp you're using (found in the menu bar under Help > Palette Updates), and finally a screenshot of your C1 20 profile?

    Happy to look into this.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    First of all apologies for not responding earlier.
    Due to Covid restrictions I was unable to get to where the equipment was.
    I attach the required documentation
    In the mode of

    0
    Comment actions Permalink
  • Avatar
    Andy

    Hi Miguel, thanks for sending those over. May I also see a screenshot of your Capture One profile inside PaletteApp? That will allow me to get a conclusive answer and fix for you.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    Gracias por su rapida respuesta.

    ¿Es esto lo que necesita?

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    con captura 12 funciona perfectamente.

    Con capture one 20 no cambia, se queda en el ultimo perfil.

    Por ejemplo vengo de Browse paso a capture one 20 y se queda en Browse.

    En cambio si paso por capture one 12 coge los parametros y si puedo usar Palette, y luego usar capture one 20, pero me atrasa mucho el trabajo

    Muchas gracias por su ayuda

     

    0
    Comment actions Permalink
  • Avatar
    Andy

    Hi Miguel, thank you for sharing the screenshot and the additional information.

    It sounds to me like an app switching issue from PaletteApp 2.6.3 has persisted even after the last update for you.

    I will try to replicate this on my own Mac (with Capture One 20) and will follow up with a solution by this time tomorrow at the latest.

    --

    Traducido por Google: Gracias por compartir la captura de pantalla y la información adicional.

    A mí me parece que un problema de cambio de aplicación de PaletteApp 2.6.3 ha persistido incluso después de la última actualización.

    Intentaré replicar esto en mi Mac (con Capture One 20) y seguiré con una solución mañana a esta hora a más tardar.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    Thank you so much for your help

    0
    Comment actions Permalink
  • Avatar
    Andy

    As promised, I had a look into this on my system.

    This is an issue we had with PaletteApp 2.6.3 where it didn't recognize the app id of Capture One 20 as belonging to the Capture One integration. It was fixed in 2.6.4 and should have been behaving properly on your system as of the last update.

    Because it's still exhibiting a bug from the previous release, we're going to do a re-install of PaletteApp. Following the steps below will keep your profiles and preferences intact; it just makes sure you have the latest software build.

    Please give this a try:

    1. Go to Finder and press Shift+Cmd+G to open to "Go to Folder" menu.
    2. Search for the following folders:
      /Applications/Palette 2 and ~/Applications/Palette 2
    3. Delete whichever of the above folders are present. Delete both if both are present.
    4. Restart your machine.
    5. Re-install PaletteApp from this link: https://monogramcc.com/download/palette

    --

    Note: If the same problem persists after the above, install PaletteApp 2.6.502-Beta from this link: https://palettegear.com/beta

    I tested all of the above and it works seamlessly on my Mac with C1 20, but please let me know if you run into any further snags.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    Good morning.
    IT WORKS PERFECTLY.
    I appreciate your effort to keep your promises on time, the speed and the excellent service you provide us.
    Many thanks. a greeting

    0
    Comment actions Permalink
  • Avatar
    Andy

    My pleasure! Glad it's working properly now :)

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    sorry for bothering you again Andy.
    After solving the problem Capture one updates to version 20.1 and the problem persists.
    I have done the steps that you indicated above but it does not recognize the step to the program.
    Any solution in this regard?
    Thank you

    0
    Comment actions Permalink
  • Avatar
    Andy

    Hi Miguel, our team has noticed the same thing and has a fix currently in testing. I'm truly sorry that you've run into similar issues twice.

    Some background: While the symptoms are the same, the cause is slightly different -- in this case, Capture One changed its executable name so that 20.1 appears as a completely different app than 20.0 or earlier. That's why this appears to have reoccurred even though we pushed a fix for the earlier issue.

    We expect to have updates out to PaletteApp and Monogram Creator that address this ASAP. In the meantime, the simplest resolution is to roll back to 20.0 temporarily.

    I will update the thread here as soon as our updates are released.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    So I will temporarily until the solution of this small conflict
    Thank you very much for your help and your quick responses.

     

    0
    Comment actions Permalink
  • Avatar
    Andy

    PaletteApp Beta has been updated (version 2.6.7) for any Mac owners affected. Please let us know if you encounter any further issues with Capture One 20.1.

    If you'd prefer not to run the Beta version, an update will be pushed for the public stable (currently at version 2.6.4) soon.

    0
    Comment actions Permalink
  • Avatar
    Miguel Moya

    thank you very much andy
    I like to update to the official versions. I wait for its update, meanwhile I continue using version 20 without problem
    Thank you

     

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk