Using a USB On/Off Switch

Answered

Comments

3 comments

  • Avatar
    Joerg Haverkamp

    I had the same problem.

    First check Control panel --> Power Options --> choose what the power buttons do -->uncheck fast boot

    If this alone does not help,find advanced energy options in your BIOS and locate something like "ERP ready" --> enable it
    Be careful to activate this only for S5 state and leave it off for S4, if you want to wake up the computer in standby mode with the keyboard or mouse. This should do the trick if you shut down the machine.





    1
    Comment actions Permalink
  • Avatar
    Shipping & Sales

    Troy, you may consider creating a dummy profile with all LEDs set to black/off before going to the trouble of using a USB switch. Besides that, certain USB peripherals (hubs, usually) can cause stability problems with Palette Gear, so I'd proceed with caution there.

    Here's an article that I hope is helpful for you: https://palette.zendesk.com/hc/en-us/articles/223349087-Turn-off-LEDs-when-Palette-Gear-isn-t-in-use

    0
    Comment actions Permalink
  • Avatar
    Troy Young

    Thanks Joerg,

    That definitely does the trick.  My ERP settings are just disable and enable period.  I get no control of various states, but I don't boot or wake up from keyboard anyway so that doesn't effect me.  I was able to leave fast boot on under Power options.

     

    Andy I have tried that and it isn't truly off.  I used to use that at our old house, and it worked because of the location of my desk.  But the new house/location of desk just doesn't cut it.  Maybe it's the OCD in me that seeing that tiny bit of light makes me go over and unplug the Palette.  I remember reading someone that USB Hubs could potentially cause issues with the Palette. What's the max length cord I can use for it?

    0
    Comment actions Permalink

Please sign in to leave a comment.

Powered by Zendesk